TPM und RAM für ASUS SABERTOOTH Z170 S

Wer das ASUS SABERTOOTH Z170 S mit 64GB RAM bestücken will und dazu ein TPM-Modul nutzen möchte steht vor zwei Herausforderungen.

Zu einem wird in der Regal von einem TPM-Modul für alles ASUS Mainboards gern gesprochen. Das stimmt leider nicht und viele haben plötzlich ein 20-1 (19) PIN TPM Modul in den Händen, aber das Board verfügt über einen 14-1 (13) PIN Anschluss. Wer hier nicht vorab mit dem ASUS Support Kontakt aufnimmt hat ein Problem. Das richtige ASUS Modul trägt die Bezeichnung  90MC0370-M0XBN0 und hat die EAN:  4712900049930. Preislich bewegen wir uns um die 9-12 € für die Sicherheit.

Eine ganze Ecke interessanter wird es bei der maximalen Bestückung mit RAM Speicher. Die Intel-Skylake-Mikroarchitektur kann mit bis zu 64GB Arbeitsspeicher umgehen. Das ist auch die maximal zulässige Bestückung für dieses Motherboard. Das Handbuch führt nur wenige Speicherkits auf, die 64GB haben. Falle Nr. 1 sind die zahlreichen Kit’s von GeIL Memory mit 8 Rigeln, bei einem Board mit 4 Speicherbänken. Hier gilt es höher zu greifen, zum 128GB Kit und es sich zu teilen, wobei ich es Anfang Mai 2016 nirgends finden konnte. Nach etwas Abenteuer mit Kingston Speicher, mehr dazu später, bin ich auf Corsair gekommen. Die von mir erworbenen Corsair CMK64GX4M4A2400C14 sind im Handbuch explizit mit der Version 4.31 angegeben. Die Händler können leider nie sagen, welche Version Sie verkaufen, zum einen liegt das dran, dass die Versionsnummer auf den Speicher aufgedruckt ist und nicht der blickdichten Verpackung, zum anderen können die Versionen innerhalb der Lieferung- en variieren. Mir wurde die Version 3.31 geliefert, nach meinen Abenteuern mit Kingston hatte ich die Hoffnung aufgegeben.

Zunächst hatte ich auch das gleiche Problem, mit dem ich zuvor bei Kingston HX424C15FBK4/64 gekämpft habe. Der Rechner lief hoch bis zum Login und nach der Eingabe des Kennworts nur noch schwarzer Bildschirm und kein Signal von der Grafikkarte mehr. Nach zig Änderungen im UEFI (BIOS) und ewigen hin und her, stellte sich heraus, dass eins der tollen ASUS Tools das Problem produziert. Nach der Deinstallation der gesamten ASUS Tools waren alle Probleme weg und das System läuft stabil seither.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.